Linux Distribution Compatibility

BC3 logo BC version 3 or 4 only

Beyond Compare does not run as a console application on Linux.  It requires the X window system.

Compatible Linux distributions

Red Hat Enterprise Linux 6, 7
Red Hat Enterprise Linux 5 (BC version 3 - 4.0.7)
CentOS 6, 7
CentOS 5 (BC version 3 - 4.0.7)
Ubuntu 14.04 LTS, 16.04 LTS
Linux Mint 17, 18 Cinnamon and MATE editions
Fedora 24, 25
Debian 7, 8

Prior to version 4.1, 64-bit distributions required 32-bit compatibility libraries.  Using the .deb/.rpm packages with apt-get/yum, or your distribution's associated package manager will install them automatically.

Not Tested

Linux distributions were each tested using the default desktop environment.  Only limited technical support is provided for untested Linux distributions and desktop environments.


See also Tips for using BC on Linux.

Copyright © 2017 Scooter Software, Inc.