Fix "The package is of bad quality" error in Ubuntu 11.04

BC3 logo BC version 3 only

Windows Linux only

The latest release of Ubuntu 11.04 Natty Narwhale includes a new method of package installation: Ubuntu Software Center.  This package installer treats a greater range of warnings as errors and will prompt an error message when the user attempts to install Beyond Compare.

This can be addressed by installing GDebi Package Installer, the package installer used in prior versions of Ubuntu.  Launch the Ubuntu Software Center, then search for gdebi.  Select Gdebi Package Installer (gdebi) and click the Install button.  Once installed, right-click the .deb package and select Open With GDebi Package Installer.  Select Install Package to proceed with the installation.

Thanks to Librarian Geek for this workaround.

Copyright © 2017 Scooter Software, Inc.