Log4J

Beyond Compare does not use the Log4j library.

Beyond Compare is not affected by CVE-2021-44228, CVE-2021-45046, or CVE-2021-45105.

Scooter Software's IT systems are secured against Log4j vulnerabilities.

Copyright © 2022 Scooter Software, Inc.